What can I do if I get "connection lost"

Issue

While using COSMIZE, "Connection lost" is displayed.

Cause

  • There is a connection problem with our multiplayer server.

Solution

  • Restarting COSMIZE by reloading your tab and following the procedure

  • Please check the internet connection or change the internet connection.

  • If it is still not working, reload COSMIZE (https://app.cosmize.io/)

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